Hello!

Did you know that logged in users can see a lot more content?

Create new calculation templates

Added March 16, 2018 by Tekla User Assistance tekla.documentation@trimble.com

Software version: 
Tekla Tedds 2018

Create new calculation templates

Create new calculation templates

The standard Tedds for Word calculation templates give you a wide range of layout options. However, if you wish, you can also create your own calculation templates with the Tedds Template designer. To do so, see the following instructions.

Restriction:

The following only applies to Tedds for Word.

Open the Tedds Template Designer

  1. Go to Tools > More > Tedds options.
  2. Under Environment , select the Show Tedds Template designer tab option. The Tedds Template designer tab opens.

Open a new template

  1. On the Tedds Template designer tab, click Tedds for Word.
  2. In the list that appears, select the desired calculation template. The selected calculation template opens.

Edit the header and footer of the template

  1. To edit the header and footer of a template, do one of the following:
    • Double-click the header or footer area of the document.
    • On the Tedds Template designer tab, in the click Header > Edit or Edit footer.
  2. Modify the existing table in the header or footer, or insert a new one.
  3. To enter fixed text in the cells, on the Tedds Template designer tab, click Insert > Property label.
  4. From the list that appears, select a suitable label.
    Note:

    If you want to modify the property labels, click Header > Edit.

    In the Header properties dialog box that appears, click Edit labels , and modify the labels according to your needs.

    For more information, see Modify the header or footer of a template.

  5. To add variable text in the table, insert Property value cells by clicking Insert > Property value , and in the list that appears, select a suitable value.

Insert a logo in the template

  1. Click Insert > Property value.
  2. From the list that appears, select Logo.
  3. Click Header > Edit. The Header properties dialog box appears.
  4. Go to the Template tab.

  5. Click Browse... to select the file which you want to use as the logo.
  6. To use the logo in all future Tedds for Word documents, select the Save these settings as the default for new documents option.
  7. To save the logo, click OK.

Save a calculation template as the default Tedds for Word template

  1. To save the file, click File > Save as.
  2. Click Tools > More > Tedds options.
  3. In the Options - Default dialog, click Documents.
  4. To set the template as default document template, do one of the following.
    • If the template is open, click Use current.
    • Click Select and select the new default template.

Save a calculation template as the default Tedds template

  1. To save the file as a word template, click File > Save as and save the item in the .dotx form.
  2. Go to the Tedds Template designer tab.
  3. Click File > Save .Tet.
  4. Open Tedds.
  5. On the Tedds ribbon, click Options.
  6. Under Documents , click Select and in the Company folder, select the new default template.
Content rating: 
No votes yet